Transvision

All translations for this string:

browser/chrome/browser/browser.properties:decoder.unsupportedLibavcodec.message

Locale Translation  
ach libavcodec twero bedo goro onyo pe kicwako, kadong myero ki ket ngec manyen wek otuk vidio. 🔍
af libavcodec is moontlik kwesbaar of word nie ondersteun nie, en moet bygewerk word om video te speel. 🔍
an libavcodec puet estar vulnerable u no ye soportau, y habría d'actualizar-se a play video. 🔍
ar برمجية libavcodec قد تكون مجروحة أو غير مدعومة، و يجب تحديثها لتشغيل الڤديو. 🔍
ast libavcodec quiciabes seya vulnerable o nun tea sofitáu y debería anovase pa reproducir vídeos. 🔍
az libavcodec təhlükəyə açıqdır və dəstəklənmir, videonu oynatmaq üçün yenilənməlidir. 🔍
be libavcodec можа быць пашкоджаны ці не падтрымліваецца, і павінен быць абноўлены для прайгравання відэа. 🔍
bg libavcodec може да е уязвима или неподдържана и за възпроизвеждане на видео трябва да бъде обновена. 🔍
bn libavcodec হয়তো দূর্বল বা সমর্থিত নয় এবং ভিডিও চালাতে যা হালনাগাদ করতে হবে। 🔍
br libavcodec a c'hall bezañ bresk pe n'eo ket skoret ha ret eo dezhañ bezañ hizivaet evit lenn ar video. 🔍
bs libavcodec je možda ranjiv ili nije podržan, i treba ga nadograditi da bi reproducirao video. 🔍
ca libavcodec podria ser vulnerable o incompatible, i cal actualitzar-lo per reproduir vídeo. 🔍
cak libavcodec rik'in jub'a' k'o ruk'ayewal o man koch'el ta, chuqa' ütz nik'ex richin yetzij taq silowachib'äl. 🔍
crh libavcodec örselenebilir yaki desteklenmey ve video oynatmaq içün yañartılması lâzim. 🔍
cs Verze knihovny libavcodec může být zranitelná nebo není podporována a pro přehrání videa je potřeba její aktualizace. 🔍
cy Gall libavcodec fod yn fregus neu heb ei gynnal a dylai gael ei ddiweddaru ar gyfer chwarae fideo. 🔍
da libavcodec kan være sårbar eller er ikke understøttet. Du bør opdatere libavcodec for at afspille video. 🔍
de libavcodec sollte aktualisiert werden, um Videos wiederzugeben, da es gegen Angriffe verwundbar sein könnte oder die installierte Version nicht unterstützt wird. 🔍
dsb libavcodec móžo napadojty byś abo se njepódpěra a by měł se za wótgraśe wideo aktualizěrowaś. 🔍
el Το libavcodec παρουσιάζει ευπάθειες ασφάλειας ή δεν υποστηρίζεται και πρέπει να ενημερωθεί για την αναπαραγωγή βίντεο. 🔍
en-CA libavcodec may be vulnerable or is not supported, and should be updated to play video. 🔍
en-GB libavcodec may be vulnerable or is not supported, and should be updated to play video. 🔍
en-US libavcodec may be vulnerable or is not supported, and should be updated to play video. 🔍
eo libavcodec povas esti sendefenda aŭ ne subtenata. Oni devus ĝisdatigi ĝin antaŭ ol ludi videon. 🔍
es-AR libavcodec puede ser vulnerable o no está soportado y debería actualizarse para reproducir video. 🔍
es-CL libavcodec puede ser vulnerable o no estar soportado, y debiera ser actualizado para reproducir video. 🔍
es-ES libavcodec puede ser vulnerable o no compatible, y debería ser actualizado para reproducir vídeo. 🔍
es-MX libavcodec puede ser vulnerable o no está soportado y debería actualizarse para reproducir video. 🔍
et libavcodec võib olla haavatav või pole toetatud ning video esitamiseks tuleks see uuendada. 🔍
eu libavcodec babesik edo euskarririk gabe egon liteke eta eguneratu egin behar da bideoa erreproduzitzeko. 🔍
fa libavcodec ممکن است خطرناک باشد یا دیگر مورد پشتیبانی قرار نگیرد، و بایستی به پخش کننده ویدئو بروز شود. 🔍
ff libavcodec ena waawi yaafde kisal walla tammbitaaka, tee ena foti hesɗitineede ngam tarde widewoo. 🔍
fi libavcodec voi olla haavoittuvainen tai ehkä sitä ei tueta, ja se pitäisi päivittää, jotta voit katsoa videoita. 🔍
fr libavcodec pourrait être vulnérable ou n’est pas pris en charge, et devrait être mis à jour pour lire des vidéos. 🔍
fy-NL libavcodec kin kwetsber wêze of wurdt net stipe en soe fernijd wurde moatte om fideo ôf te spyljen. 🔍
ga-IE Tá libavcodec so-ionsaithe, nó nach dtacaítear leis, agus ba chóir duit é a nuashonrú chun físeáin a sheinm. 🔍
gd Dh’fhaoidte gum bi libavcodec so-mhillidh no nach eil taic ris agus gu bheil feum air ùrachadh mus urrainn dhut video a chluich. 🔍
gl A biblioteca libavcodec podería ser vulnerábel ou non compatíbel, e debería actualizarse para reproducir vídeos. 🔍
gn Libavcodec ikatu imarã térã ndojokupytýi, ha embohekopyahu va'erã emboheta hag̃ua ta'ãngamýi. 🔍
gu-IN Libavcodec સંવેદનશીલ હોઈ શકે છે અથવા સમર્થિત નથી, અને વિડિઓ ચલાવવા માટે અપડેટ થવું જોઈએ. 🔍
he libavcodec כנראה חשוף לסכנות או אינו נתמך, ויש לעדכנו כדי לנגן וידאו. 🔍
hi-IN libavcodec या तो असुरक्षित या अयोग्य हो सकता है, और वीडियो चलाने के लिए अपडेटेड होना चाहिये. 🔍
hr libavcodec je možda ranjiv ili nije podržan i trebao bi biti ažuriran kako bi se video reproducirao. 🔍
hsb libavcodec móže napadliwy być abo so njepodpěruje a měł so za wothraće widejow aktualizować. 🔍
hu A libavcodec sebezhető lehet, vagy nem támogatott, és frissíteni kell a videolejátszáshoz. 🔍
hy-AM libavcodec-ը կարող է խոցելի կամ չաջակցված լինել և պետք է թարմացվի, որ նվագարկվի տեսանյութը։ 🔍
ia libavcodec pote esser vulnerabile o non es supportate, e debe esser actualisate pro reproducer le video. 🔍
id libavcodec mungkin rentan atau tidak didukung, dan harus diperbarui untuk memutar video. 🔍
is libavcodec gæti verið gallað og er ekki með stuðning, þú ættir að uppfæra það til að geta spilað myndefni. 🔍
it La libreria libavcodec potrebbe essere vulnerabile o non supportata. Per riprodurre i video è necessario aggiornarla. 🔍
ja libavcodec に脆弱性があるかサポートされていません。動画を再生するには libavcodec を更新してください。 🔍
ja-JP-mac libavcodec に脆弱性があるかサポートされていません。動画を再生するには libavcodec を更新してください。 🔍
ka libavcodec შესაძლოა დაუცველია ან არაა მხარდაჭერილი და ვიდეოს გასაშვებად საჭიროა მისი განახლება. 🔍
kab libavcodec ahat d ameɛlal neɣ ur yettusefrak ara, ihi yessefk ad yettwaleqqem akken ad yurar tavidyut. 🔍
kk libavcodec ақаулығы бар немесе оған қолдауы жоқ болуы мүмкін, видеоны ойнату үшін оны жаңарту керек. 🔍
km libavcodec អាច​ខូច​ឬ​មិន​គាំទ្រ ហើយ​វា​គួរ​ត្រូវ​បាន​ធ្វើ​បច្ចុប្បន្នភាព​ដើម្បី​អាច​ចាក់​វីដេអូ​បាន។ 🔍
ko libavcodec은 취약하거나 지원되지 않을 수 있으므로 동영상을 재생하기 위해서 업데이트되어야 합니다. 🔍
lij libavcodec o peu êse vulenrabile ò no soportou, e ti doviesci agiornalo pe vedde sto video. 🔍
lt „libavcodec“ gali būti nesaugus arba yra nepalaikomas, tad turėtų būtų atnaujintas, norint atkurti vaizdo įrašus. 🔍
ltg libavcodec may be vulnerable or is not supported, and should be updated to play video. 🔍
lv libavcodec var būt nedrošs vai nav atbalstīts, to vajadzētu atjaunināt, lai atskaņotu video. 🔍
ml libavcodec കേടുപറ്റാവുന്നതായേക്കാം അല്ലെങ്കിൽ പിന്തുണയ്ക്കുന്നില്ല, വീഡിയോ പ്ലേ ചെയ്യാൻ അപ്ഡേറ്റ് ചെയ്യണം. 🔍
mr libavcodec असुरक्षित असेल किंवा समर्थित नाही, व व्हिडिओ चालविण्यासाठी अद्ययावत करावे. 🔍
ms libavcodec mungkin rosak atau tidak disokong, anda perlu mengemaskini untuk memainkan video. 🔍
my libavcodec သည် အားနည်းချက်များ ရှိနိုင်သည် သို့မဟုတ် ၎င်းကို မထောက်ပံ့တော့ပါ။ ထို့ပြင် ဗီဒီယိုများကို ဖွင့်နိုင်ရန် ၎င်းကို အဆင့်မြှင့်တင်ထားသင့်သည်။ 🔍
nb-NO libavcode kan være sårbart eller ikke støttet, og burde oppdateres for å spille video. 🔍
ne-NP भिडियो हेर्नको लागि libavcodec असुरक्षित हुन सक्छ अथवा समर्थित छैन, तसर्थ अद्यावधिक गर्न जरुरी छ। 🔍
nl libavcodec kan kwetsbaar zijn of wordt niet ondersteund, en dient te worden bijgewerkt om video af te spelen. 🔍
nn-NO libavcode kan vere sårbar eller ikkje støtta, og burde oppdaterast for å spele video. 🔍
oc Lo libavcodec es benlèu vulnerable o non compatible, e deuriatz l'actualizar per legir la vidèo. 🔍
pa-IN libavcodec ਕਮਜ਼ੋਰ ਹੋ ਸਕਦੀ ਹੈ ਜਾਂ ਸਹਾਇਕ ਨਹੀਂ ਹੋ ਸਕਦੀ ਅਤੇ ਵੀਡੀਓ ਚਲਾਉਣ ਲਈ ਅੱਪਡੇਟ ਕਰਨਾ ਜ਼ਰੂਰੀ ਹੈ। 🔍
pl Nieobsługiwany libavcodec może być podatny na ataki i powinien zostać uaktualniony, aby odtwarzać wideo. 🔍
pt-BR libavcodec pode ser vulnerável ou não suportado e deve ser atualizado para reproduzir o vídeo. 🔍
pt-PT libavcodec pode ser vulnerável ou não é suportado, e deve ser atualizado para reproduzir vídeo. 🔍
rm libavcodec è eventualmain attatgabel u betg pli sustegnì e stuess vegnir actualisà per far ir videos. 🔍
ro Este posibil ca libavcodec să fie vulnerabil sau să nu fie suportat și trebuie actualizat pentru redare video. 🔍
ru libavcodec может быть уязвим или не поддерживается, и должен быть обновлён для воспроизведения видео. 🔍
sk Verzia knižnice libavcodec môže byť zraniteľná alebo nie je podporovaná a na prehrávanie videa je potrebná jej aktualizácia. 🔍
sl libavcodec je morda ranljiv ali ni posodobljen. Posodobite ga za predvajanje videoposnetkov. 🔍
son libavcodec ga hin ka yalaafu wal'a ši kanbandi, nd'a ga hima ka taagandi ka widewo hẽenandi. 🔍
sq libavcodec mund të jetë i cenueshëm ose nuk mbulohet, dhe duhet përditësuar që të luhet videoja. 🔍
sr libavcodec је можда рањив или није подржан и требао би да се ажурира ради пуштања видеа. 🔍
sv-SE libavcodec kan vara sårbar eller stöds inte och bör uppdateras för att spela upp video. 🔍
ta libavcodec பாதுகாப்பற்றதாகவோ ஆதரிக்கப்படாததாகவோ இருக்கலாம், காணொளியை இயக்க அதனைப் புதுப்பிக்க வேண்டும். 🔍
te libavcodec హాని కలిగించడానికి అవకాశం ఉండవచ్చు లేదా మద్దతుని ఇవ్వదు మరియు వీడియో ప్లే చేయడానికి నవీకరించాలి. 🔍
th libavcodec อาจมีความเสี่ยงหรือไม่รองรับ และควรได้รับการอัปเดตเพื่อเล่นวิดีโอ 🔍
tl maaaring mahina ang libavcodec o hindi suportado, at dapat ma-update upang i-play ang video. 🔍
tr libavcodec güvenli değil veya desteklenmiyor. Video oynatmak için güncellenmesi gerekiyor. 🔍
trs libavcodec na'ue gi'iaj sun nī da'ui nahuin nakà ma da' gi'iaj sun videô. 🔍
uk libavcodec може бути вразливим або непідтримуваним, тому для відтворення відео його необхідно оновити. 🔍
ur لاباوکودیک عٰیر محفوظ یا بلا تعاون ہو سکتا ہے، اور ویڈیو چلانے کے لئے اسے تازہ کاری ہونا چاہئے۔ 🔍
vi libavcodec có thể bị tấn công hoặc không được hỗ trợ, và nên được cập nhật để phát video. 🔍
xh i-libavcodec inokuba sesichengenii okanye ingaxhaswa, yaye ifanele ihlaziywe ukuze idlale ividiyo. 🔍
zh-CN libavcodec 可能存在安全隐患或已不再支持,应当被更新以播放视频。 🔍
zh-TW libavcodec 可能不安全或不受支援,要用來播放影片的需先更新。 🔍
Please enable JavaScript. Some features won't be available without it.