Transvision

Filter by folder:

Show all results browser

Displaying 1 result:

Entity en-US hy-AM
Entity # all locales browser • browser • aboutCertError.ftl
cert-error-trust-symantec
en-US
Certificates issued by GeoTrust, RapidSSL, Symantec, Thawte, and VeriSign are no longer considered safe because these certificate authorities failed to follow security practices in the past.
hy-AM
GeoTrust- ի, RapidSSL- ի, Symantec- ի, Thawte- ի և VeriSign- ի կողմից թողարկված վկայականներն այլևս անվտանգ չեն համարվում, քանի որ անցյալում արտոնացման այս մարմիններին չի հաջողվել հետևել անվտանգության ունակություններին:
Please enable JavaScript. Some features won't be available without it.